1
0
-1

I have created some fields in Composer 4.3 and published to TM.

Regardless of whether I have selected  Disable Autocomplete[HTML] or not in  Properties>Data> the form submission does not seem to Autocomplete at all.

I have done a few test in the same computer/tablets and there is just no auto complete even though I had previously submitted the form.

Is there a bug that the "Disable Autocomplete[HTML] is not working? Are there any other settings somewhere to allow auto complete for an Avoka form?

    CommentAdd your comment...

    1 answer

    1.  
      1
      0
      -1

      Hi Stephanie,

      Composer forms are not compatible with auto-complete at this stage and this is something we are working on fixing in a future release of Composer. This property was originally added so we could set it off for password fields and we then discovered it was not working with all browsers so set it off by default on all fields until we could fix this bug.

        CommentAdd your comment...