1
0
-1

I've been trying to create the properties files for different languages for Citi EMEA. All is well and it is extracting the properties keys just fine; however when I use the Google Translate option to get a head start it doesn't seem to be working and returns an HTTP Request error;

Error: [IOErrorEvent type="ioError" bubbles=false cancelable=false eventPhase=2 text="Error #2032"]. URL: https://eu.transact.composer.avoka.com/language/translate/v2

 

Any ideas?

 

    CommentAdd your comment...

    1 answer

    1.  
      1
      0
      -1

      I just tried on eu instance with Google translate option and it worked for me. Form is here:

       

      -- Form Details --
      Account: Avoka RnD
      Organization: Development 44
      Project: Unit Tests
      Form: Google Translate Test
      Template Name: Template-Standard-Locale

      -- Build Details --
      Version: 4.4.0
      Build Date: 1 November 2016
      Build Number: 49960
      Build Type: cloud

      -- Search Path Details --
      Release Path: Release v4.4.0
      Service Pack path:
      Custom Path:

      -- Browser Details --
      Chrome/54.0.2840.71
      https://eu.transact.composer.avoka.com/composer/secure/composer.htm

        CommentAdd your comment...