1
0
-1

One of our customer is using a tool to validate the HTML generated for their form. 

Any form that has a radio button is causing an error that aria-required is not supported. 

 

  1. Kristan Elliott

    Hi Ramya, 

    What version of Composer are you on and tool are you using to validate? 

  2. Ramya Dixit

    The customer is using 4.4 version of composer and using a tool called WCAG to validate forms. 

     

    SDI-573 - JIRA project doesn't exist or you don't have permission to view it.

CommentAdd your comment...