1
0
-1

Dear All,

I'm experiencing the following issue; I download a form TM Build from the Maestro site and import it to my on-premises TM successfully.

The form renders on Internet Explorer and Firefox but it doesn't on Chrome. The browser get stuck witht he spinning thing and the background remains blank.

Any thoughts as to why this might be?

This happens even with a simple/empty form.

Our TM version is: 5.0.3

Thank you and Kind Regards,

Carles

    CommentAdd your comment...

    1 answer

    1.  
      2
      1
      0

      Hi Carles, your forms should render fine on Chrome. Could you contact your local Avoka support representative to log an incident so that we have the details to investigate, thanks.

      1. Carles Tierno

        Thank you Tim.

        I managed to have the form rendered. I imported the form to our UAT environment which works on HTTPS whereas our DEV environment works simply on HTTP.

        On UAT it got rendered. The issue seems to point out on that direction but I'll dig further.

        Kind Regards


      2. Miroslav Botka

        Hi Carles,

        thats correct, if you imported the TM space (war file) you render the form/s in from the UAT environment, where it was built with the SSL support (https), it wont work locally with no SSL support. You'd need to configure the SSL in your local apache server in order to use the same war file or build a new local one with no SSL support.

        The issue seems to be in you local environment config rather than anything to do with Maestro or Composer form design.

        cheers, Miro

      3. Carles Tierno

        Thank you Miroslav.

        Yesterday I configured a web front end server with SSL enabled to redirect to the form to our DEV environment and it indeed worked.

        Mystery solved then!

        Thanks everyone for your contributions.

        Cheers,

        Carles

      CommentAdd your comment...